DP G5 Bolt-Sticks permanent

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DP G5 Bolt-Sticks permanent

      Mahlzeit Leute,

      das Schwarmwissen ist gefragt! :poke:

      Hier liegt meine G5 und schiesst nicht, die Sau. Also schiesst schon, nur bleibt der Bolt ständig wieder stecken, so dass es nur knallt - bevorzugt beim goldenen Schuss. Was die schon für Spielerleben gerettet hat, das wäre einen Orden oder Sheriff-Stern wert!

      Neu sind Boltsticks bei ner DP-Gun ja nun nicht, allerdings stellt sich das Problem hier etwas anders dar. Üblicherweise reichts in so einem Fall, die O-Ringe im Body zu tauschen und dann läuft die Flinte wieder, der Cycle des Bolts wird durch aufgequollene, angehobene O-Ringe einfach zu sehr gebremst bzw. gestoppt. Die neuen O-Ringe waren die richtigen, die Nuten wurden vorm Einsetzen fein säuberlich gereinigt...

      Frustierend ist nur, dass der Spaß schon mehrfach erledigt wurde, im Mai beim SBG, im August erneut beim SBG, und das sogar durch professionelle Zuneigung und nicht mich ;) Danach wurde sie dann frischst getecht in die originale Packung verstaut und weggepackt, letzten Sonntag dann wieder ausgepackt (war zwischenzeitlich im warmen gemütlichen Heim unberührt) - hielt ne Runde, danach das bereits beschriebene Problem. Bolt befand sich während des Transports bzw. die ganze Zeit im Spielgerät.

      Fett ist DOW33.

      Zugriff auf ne weitere G5 als potentiellen temporären Teilespender hätte ich, wenn die Besitzer sicher auch nicht ganz glücklich drüber wären :grinser: Meine ist ne kleine Prinzessin.

      Gestern Abend sind mir aber kleine optische Macken am Bolt aufgefallen, nicht spürbar trotz zärtlichster Berührungen, befindlich an der Front des Bolts. Könnten potentiell ne Ursache sein, aber andere Gedanken und Ideen würden mir zusagen :post:

      Bilder kann ich nachreichen.

      Los gehts, ich danke euch!



      Belohnungsbierse gibts dann auf dem SBG ;)
    • Hast du den O-Ring direkt hinter der Breach (von oben ins feed fassen und nach hinten fühlen) auch ordentlich gefettet?
      Welche Feder ist verbaut?
      Bei manchen Frauen frage ich mich:
      Ist das Schminke oder haben die beim Paintball verloren?!

      [IMG:http://fs5.directupload.net/images/161115/4f3g9rtd.png]
    • KingCJ schrieb:

      Hast du den O-Ring direkt hinter der Breach (von oben ins feed fassen und nach hinten fühlen) auch ordentlich gefettet?
      Welche Feder ist verbaut?
      Der Bolt ist ordentlichst gefettet ;) Du behandelst die O-Ringe manuell nochmal? Beim SBG war die E-Feder drin.

      Relaxo schrieb:

      Bei der letzten G5 die ich in den Fingern hatte, se hatte das selbe Fehlerbild, lag es am Bolt Bumper. Den schon gewechselt?
      Noch nicht bisher, optisch in Ordnung, wurde beim techen im August auch nicht bemängelt. War der sichtbar beschädigt?

      Mal noch zwei Fotos von gestern Abend, Bolt war schon frisch gefettet, mir gehts um die Makel an der Front.

      IMG_20181125_1.jpgIMG_20181125_2.jpg
    • DrRush schrieb:

      Ich nutze seit ich meine G4 habe ausschließlich Hater Sauce und da sind immernoch die orginal Oringe drin.

      Die DP Pusten mögen nur ganz wenig Fett. Von den Bildern her ist bei deinem Bolt viel zu viel drauf.

      kann ich probieren, obs ne Änderung bringt, bin ich nicht so überzeugt von. Schiebt sich ja eh zusammen, sobald einmal Druck drauf kommt. Die Fettmenge wurde beim Techen auch so als völlig in Ordnung freigegeben, Kay hats letztes Mal als Problem den O-Ringen zugeordnet.

      An sich ja auch logisch, nur geht mir etwas der Hintergrund ab, warum das jedes Mal so sein sollte.. Ziel ist ja, das die Flinte einfach nur läuft.

      Hieß es nicht, dass gerade die Hater der Tod der Ringe sein soll? Hab leider gerade keine neuen O-Ringe mehr zur Hand..

      Grave schrieb:

      Dow33. Dann Dow55. Dann Hater Sauce.

      ICH WEIß es ruiniert die O-ringe!
      Aber es funktioniert!
      Schlimmer als jetzt kanns ja nicht werden ;)

      Relaxo schrieb:

      Ja der war optisch gut. Seltsamerweise lief die Kanone nachdem der gewechselt wurde.
      gleich mal kucken, wenn ich zu Hause bin. Was meint ihr zum Bolt selbst? Wäre ja eine Bestellung.. ;)

      Danke euch schonmal!
    • KoKane schrieb:

      Relaxo schrieb:

      Bei der letzten G5 die ich in den Fingern hatte, se hatte das selbe Fehlerbild, lag es am Bolt Bumper. Den schon gewechselt?
      Noch nicht bisher, optisch in Ordnung, wurde beim techen im August auch nicht bemängelt. War der sichtbar beschädigt?
      Nicht beschädigt, sondern der Gummi fängt an zu kleben.
      Absprachen zu Events in Montabaur (Strategien, Fotos und Fahrgemeinschaften)?
      Auf Profilbild oben links - "Benutzergruppen" - bei "Fabrikplaner" bewerben!

      Fürs übliche Schnacken und für Fragen zu den Events bitte weiterhin hierher: ME Sportpark

      Kauf mein Backup Setup!
      Enmey
    • DrRush schrieb:

      Solltest du beim nächsten SBG nochmal Probleme haben such den Typen mit dem dämlichen Rohrgestell und hässlichen roten Cape. Dann fummel ich die dir wieder zurecht.
      Danke!
      Wenn das passieren sollte, brauchst du mich aber nicht sehen, man wird mich schon hören... :cursing: :grinser:

      Grave schrieb:

      KoKane schrieb:

      Relaxo schrieb:

      Bei der letzten G5 die ich in den Fingern hatte, se hatte das selbe Fehlerbild, lag es am Bolt Bumper. Den schon gewechselt?
      Noch nicht bisher, optisch in Ordnung, wurde beim techen im August auch nicht bemängelt. War der sichtbar beschädigt?
      Nicht beschädigt, sondern der Gummi fängt an zu kleben.
      Gummi, der klebt
      kchkch :dance: Wäre natürlich ne Möglichkeit. Auf Verdacht getauscht oder wie biste drauf gekommen?
      Der Bumper kostet im Land 4 Euronen und zerquetschte, oder besser gleich den Bolt komplett? Letzteres dürfte fast sinnvoller ob der Beschädigungen sein.
    • Impact schrieb:

      Also ich nutze auch hater sauce, oder das Fett von PE. Funktioniert bei allen meiner 3 G5 ohne Probleme. Aber ich nutze auch nur recht wenig Fett. Bei Bedarf hätte ich auch noch einen bolt rumliegen. Aber die Beschädigungen an deinem bolt sehen harmlos aus. Evtl liegt bei deiner auch an den Boardsettings ?(
      hab mich an die Empfehlungen gehalten, die vom Tech kamen. Ne andere Option testen ist natürlich kein Ding, muss es nur mal bestellen. Wieso hast Du 3 der Geräte? :D

      Board ist auf Standard, Reset hatte ich auch schon im Sinn, noch offen - ist ja kein Akt.

      Ich interviewe gerade auch nochmal die Jungs aus dem Team, was die für ein Fett nutzen, eine Antwort war sogar das originale, also DP-40 aber aus der großen Tube.
      Die Idee hab ich beim Techen auch schon rausgehauen (ich laber ziemlich viel :D ) - wenn die Jungs die Flinten zur Wartung bekommen, werden die immer mit DOW33 gefettet wieder ausgegeben. Daran sollte es also in der Theorie nicht liegen. Ich versuchs mal mit Alternativen.

      Ansonsten - brauch einer ne G5, wie neu, Funktion nicht getestet? :D
    • Wenn ihr eh über n Boltupgrade nachdenkt;
      Die Turbine Engine - nur bei ANS - ist ein echtes Upgrade.
      Absprachen zu Events in Montabaur (Strategien, Fotos und Fahrgemeinschaften)?
      Auf Profilbild oben links - "Benutzergruppen" - bei "Fabrikplaner" bewerben!

      Fürs übliche Schnacken und für Fragen zu den Events bitte weiterhin hierher: ME Sportpark

      Kauf mein Backup Setup!
      Enmey