Persönliche Hilfe Erklärung Tippmann A5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Persönliche Hilfe Erklärung Tippmann A5

      Servus....komm aus schönheide/erzgebirge...suche jemand der mir persönlich alles über die a5 erklären kann und vielleicht eins ..zwei Unklarheiten und probleme beseitigen kann...da schreiben und bilder immer so ne sache ist ... würde mich sehr freuen!!!!vielen dank :thumbsup:



    • Diese 2 Videos erklaeren ganz gut wie A5 funzt.

      Haeufige Benutzerfehler -die Veloscrew ist zu weit raus gedreht dann streikts -> wieder rein drehen. :pokal:


      Der Panda schrieb:

      eins ..zwei Unklarheiten und probleme beseitigen kann...da schreiben und bilder immer so ne sache ist ... 8| ?(

      Du musst schon irgendwie (Text/Bilder/Video) ausfuehren wo/was deine Probs mit der A5 sind, sonst koennen wir dir nicht helfen. !:
      Ausserdem haste die Frage in falsche Unterforum gestellt :2cent:

      ;)


      mfg chris
      die inkarnation der Unschuld:
      "Case of doubt, mark 'em all, the Marshals's will sort em out!" :angel:
      [Blockierte Grafik: http://fs5.directupload.net/images/161115/4f3g9rtd.png]
    • Ok...sagt wohin dann werd ich es ändern...

      Zu denn Problemen und Unklarheiten:

      1. War in der cz und konnte auf 300 fps spielen....wenn ich eingestellt hab egal was unter der verplombung hatte ich schwankungen bis 50 fps...somit waren platzer an der tagesordnung und hab keine ruhe reinbekommen...präzision war die hölle(a5 Standart)

      2. Die ausgeliehenen markierer waren im direkten vergleich präziser und hatten eine höhere reichweite (waren die tippmann Standarts ohne zusatz)?das war für mich unklar...

      Das wäre erstmal das, was mir direkt aufgefallen ist und mich sehr verwundert hat.
      Aus diesem grund hab ich gehofft das sich jemand mit mir zusammen den markierer mal anschaut und vielleicht den fehler findet...

      Mfg Daniel
    • Der Panda schrieb:

      Ok...sagt wohin dann werd ich es ändern...
      Das kann jetzt nur noch nen Mod - das wird schon

      Zu 1.
      Klingt nach entweder nach starkem Missverhaeltnis des Laufdurchmesseres zur verwendeten Paintdurchmesser.
      Alternativ du hast ein defektes Rubber Detent in der A5 Rubber Detent A5 -> Platzer (leicht zu beheben)
      Alternativ eine der "Hauptfedern" is "ausgeleiert".(mal austauschen mit offens. guter/n Feder(n))
      Alternativ du hast ein Model erwischt, wo der Guss der Bodyhaelften beschissen ist -> polieren (Foto war n1)

      Zu 2.
      Die Dinger sind quasi taeglich geteched/and die In-Haus-paint angepasst -> die laufen.
      Viele Kniften die nich gut laufen landen einfach im Gebrauchtmarkt -> Frage is deine A5 neu ?(

      HINWEIS §§§ :
      Wenn du in CZ mit 300fps spielen warst, kannste die Knifte eh nur auseinander gebaut wieder nach Deutschland bringen,
      ausser baust die orig. :f-zeichen: -Feder wieder ein (macht kein sinn, wenn du nicht in *.de spielst) :warn:


      mfg chris
      die inkarnation der Unschuld:
      "Case of doubt, mark 'em all, the Marshals's will sort em out!" :angel:
      [Blockierte Grafik: http://fs5.directupload.net/images/161115/4f3g9rtd.png]
    • Ook wenn die A5 neu is schon mal gut, wenn du sowas hast, immer mal andere Paint probieren wenn moeglich,
      bei den kalten Temperaturen(Lagerung in Kuehlbox) ist die billigste Paint nich unbedingt die beste, haeufig liegt das an der Paint- das ist fuer Neue schwer zu beurteilen.

      Wobei wenn die anderen Leih-Blowback alle mit der gleichen Paint besser liefen, wobei das Cyclonfeed is brutaler zur Paint, als ein Leih-Schuettelhopper...


      Eine neue :f-zeichen: -A5 sollte ohne Tuningfeder eigentlich nicht mit 300fps laufen ;)


      So klingt das nach Detent -Fehler :pokal: oder du muesstest polieren :
      :hut:

      Es waere moeglich, dass die Schwankungen von einem HP-tank-regulator stammen, der nicht genug Volumen/Zeit durchlaesst - davon platzt aber nix

      mfg chris
      die inkarnation der Unschuld:
      "Case of doubt, mark 'em all, the Marshals's will sort em out!" :angel:
      [Blockierte Grafik: http://fs5.directupload.net/images/161115/4f3g9rtd.png]
    • ich schätze das es evtl. an der Kombination kaltes Wetter (ca. 5 Grad laut Wetterbericht) Paint + hohe Geschwindigtkeit lag....

      ich kenne die Leihmarkierer von PPA....da is nix abgestimmt wie @recycler77 vermutet. Das sind Stahlschweine die einfach funktionieren müssen, manche Besser manche Schlechter...
      die Geschwindigkeit der Leihmarkierer ist auf 240 FPS eingestellt...
      deshalb meine Vermutung , dass die Paint aufgrund des kalten Wetters schon etwas emfpindlich war und 300 FPS einfach zu viel Power war.

      Kollegen von mir spielen die A5 mit Standard-Setting ohne Probleme...meiner Erfahrung nach dürften die Leihmarkierer (Tippmann 98 Rental Standard-Setting) da nicht rankommen von der Performance her.

      Hast du Paint vor Ort gekauft und welche war das?
      Plan B - We can solve the problem with a path of peace
    • Moin, wenn das Moped neu ist, lags zu 90 % an der Paint, probiers nochmal mit anderer. Ansonsten sollte in allererster Instanz mal der Detent geprüft werden, das ist im Video von Recycler der gelb dargestellte Gummi, der den Ball an Ort und Stelle hält ;)

      Hast Du etwas geändert an dem Gerät? War da Kitt vor der Velocity Screw?

      Grüße aus dem Elbflorenz